Cek, berikut ponsel yang tak bisa lagi akses WhatsApp mulai 1 Januari 2021

Posted on


Wayanggolek.net – WhatsApp akan segera memperbarui persyaratan minimal yang harus dimiliki ponsel Android dan iPhone agar bisa menjalankan aplikasi chat tersebut. 

Melansir Independent, Selasa (29/12), mulai 1 Januari 2021, WhatsApp mensyaratkan ponsel Android harus berjalan, minimal di OS (Operating System) versi 4.0.3 atau Ice Cream Sandwich. 

Sedangkan untuk iPhone, persyaratan minimal untuk bisa menjalankan WhatsApp adalah OS versi iOS 9. 

Dengan demikian, sejumah ponsel Andorid keluaran lama, seperi Samsung Galaxy S2, HTC Desire, dan LG Optimus Black tidak akan bisa lagi menjalankan WhatsApp mulai 1 Januari 2021. 

Kemudian, ponsel iPhone seri 4 ke bawah juga sudah tidak bisa lagi menjalankan WhatsApp. Soalnya, seri itu sudah tidak mendapat dukungan update OS ke iOS 9. 

Baca Juga: Ini dia fitur terbaik WhatsApp di tahun 2020, apa saja ya?

Daftar ponsel yang tidak bisa pakai WhatsApp

Sebagian besar dari 2 miliar pengguna WhatsApp di seluruh dunia kemungkinan besar tidak akan terpengaruh oleh perubahan tersebut. 

Namun, sebagian kecil pengguna, yang kemungkinan akan terdiri dari beberapa juta orang di seluruh dunia akan merasakan dampaknya. 

Pemilik ponsel Android dapat melihat versi OS yang digunakan perangkat mereka dengan memeriksa bagian pengaturan.

Untuk pengguna iPhone, cara mengetahui versi iOS dapat ditemukan di Pengaturan> Umum> Pembaruan perangkat lunak.

Baca Juga: Hore! Kini WhatsApp web bisa menampilkan banyak pilihan stiker seperti di HP



Source link

Leave a Reply

Your email address will not be published. Required fields are marked *